Forum Shortcut

Computerised Mount Cutters, Computers, other gadgetry.
Post Reply
User avatar
JohnMcafee
Posts: 1076
Joined: Sun 10 Oct, 2010 10:58 am
Location: Belfast
Organisation: Scenes
Interests: Picture Framing
Putting the world to rights
Location: Belfast
Contact:

Forum Shortcut

Post by JohnMcafee » Sat 20 Sep, 2014 1:59 pm

I've never had any problems creating short-cuts that link to the forum. The short-cuts automatically appear with the forum logo regardless of device, such as android tablet or Windows PCs.

For example this is how it appears on my (generic) android tablet.
Screenshot_2014-09-19-09-05-51.png
Screenshot_2014-09-19-09-05-51.png (877.58 KiB) Viewed 4183 times
I just go my first ever smartphone (Samsung Galaxy S4) last week, and while I have no problem creating the forum shortcut on it, it is only in the form of a red flag rather than the desired logo - see below.
Screenshot_2014-09-19-09-20-20.png
Screenshot_2014-09-19-09-20-20.png (1.98 MiB) Viewed 4183 times
Can any Samsung Galaxy owners shed any light on how to display the URL link with the site’s icon rather than the red flag?
"A little learning is a dangerous thing"

(Also known as John, the current forum administrator)

IFGL
Posts: 3048
Joined: Sun 06 May, 2012 6:27 pm
Location: Sheffield UK
Organisation: Inframe Gallery Ltd
Interests: Films ,music and art, my wife and kids are pretty cool too.
Location: Sheffield
Contact:

Re: Forum Shortcut

Post by IFGL » Sat 20 Sep, 2014 3:59 pm

use chrome as your browser or Firefox it is always good to have more than one anyway.
Attachments
Screenshot_2014-09-20-15-58-23.png
Screenshot_2014-09-20-15-58-23.png (2.04 MiB) Viewed 4169 times

User avatar
prospero
Posts: 10451
Joined: Tue 05 Jun, 2007 5:16 pm
Location: Lincolnshire

Re: Forum Shortcut

Post by prospero » Sat 20 Sep, 2014 4:30 pm

Communist infiltration. :shock:
Watch Out. There's A Humphrey About

User avatar
JohnMcafee
Posts: 1076
Joined: Sun 10 Oct, 2010 10:58 am
Location: Belfast
Organisation: Scenes
Interests: Picture Framing
Putting the world to rights
Location: Belfast
Contact:

Re: Forum Shortcut

Post by JohnMcafee » Sun 21 Sep, 2014 3:24 pm

Many thanks IFGL, using the Chrome bookmark to create the shortcut did the trick.

However, now I appear to have the opposite problem on one of the Win7 PCs - when I made Chrome the default browser, all the URL shortcuts on the desktop reverted to the universal Chrome icon. :xcomputer:
"A little learning is a dangerous thing"

(Also known as John, the current forum administrator)

IFGL
Posts: 3048
Joined: Sun 06 May, 2012 6:27 pm
Location: Sheffield UK
Organisation: Inframe Gallery Ltd
Interests: Films ,music and art, my wife and kids are pretty cool too.
Location: Sheffield
Contact:

Re: Forum Shortcut

Post by IFGL » Sun 21 Sep, 2014 5:18 pm

now that is easy to fix, I will have to look when i get into work though.

User avatar
JohnMcafee
Posts: 1076
Joined: Sun 10 Oct, 2010 10:58 am
Location: Belfast
Organisation: Scenes
Interests: Picture Framing
Putting the world to rights
Location: Belfast
Contact:

Re: Forum Shortcut

Post by JohnMcafee » Sun 21 Sep, 2014 6:58 pm

The only solution I have found is to use Chrome create new shortcuts one at a time and delete the old ones. No big deal as there is only a half dozen or so.

It is interesting that Chrome creates application shortcuts, whereas those being replaced are web document shortcuts.
"A little learning is a dangerous thing"

(Also known as John, the current forum administrator)

IFGL
Posts: 3048
Joined: Sun 06 May, 2012 6:27 pm
Location: Sheffield UK
Organisation: Inframe Gallery Ltd
Interests: Films ,music and art, my wife and kids are pretty cool too.
Location: Sheffield
Contact:

Re: Forum Shortcut

Post by IFGL » Sun 21 Sep, 2014 7:47 pm

Chrome is now my favourite browser, I do always have Firefox as a backup though, sometimes a feature may not work with one for some reason.

Post Reply