Forum Access Problem

Site announcements
Problems/suggestions/Questions

Forum Access Problem

Postby Moglet » Sun Apr 12, 2009 2:42 pm

Probably just my PC acting up, but for the last two nights I was not able to access the Forum. :? On both occasions, I got a DNS error when trying to access the site. I could get onto other sites without any difficulties.

Just thought I'd let you know, J. :)
........Áine JGF SGF FTB
Image .Briseann an dúchas trí shuiligh an chuit.
Moglet
 
Posts: 3563
Joined: Mon Jun 25, 2007 5:43 pm
Location: The Shire
Organisation: An Urban Myth
Interests: I'll let you know if I get my life back.

Loft

Re: Forum Access Problem

Postby Dermot » Sun Apr 12, 2009 3:29 pm

like wise here also.

No issue in accessing any other sites...
Dermot
http://www.ote.ie Preserving History for Tomorrow

The future has a way of arriving unannounced.
User avatar
Dermot
 
Posts: 1110
Joined: Sun Feb 22, 2004 5:34 pm
Location: Wicklow
Location: Ashford, Co. Wicklow, Ireland
Organisation: On The Edge Ltd.
Interests: Preserving History for Tomorrow | Archival, Conservation & Preservation

Re: Forum Access Problem

Postby Moglet » Sun Apr 12, 2009 3:47 pm

Thanks for the reply, Dermot. It's reassuring to know that it's not a problem with my system. Eircom strikes again??? :?
........Áine JGF SGF FTB
Image .Briseann an dúchas trí shuiligh an chuit.
Moglet
 
Posts: 3563
Joined: Mon Jun 25, 2007 5:43 pm
Location: The Shire
Organisation: An Urban Myth
Interests: I'll let you know if I get my life back.

Re: Forum Access Problem

Postby Dermot » Sun Apr 12, 2009 6:17 pm

I did not say it was Eircom.

I said the only site I have had a problem with is this forum everything else is OK

On off to day the site has accessed OK
Dermot
http://www.ote.ie Preserving History for Tomorrow

The future has a way of arriving unannounced.
User avatar
Dermot
 
Posts: 1110
Joined: Sun Feb 22, 2004 5:34 pm
Location: Wicklow
Location: Ashford, Co. Wicklow, Ireland
Organisation: On The Edge Ltd.
Interests: Preserving History for Tomorrow | Archival, Conservation & Preservation

Re: Forum Access Problem

Postby Roboframer » Sun Apr 12, 2009 6:29 pm

It's been pretty quick and nice and smooth here in Sussex by the sea for a good while - seems on the rare ocassions that I have probs - everyone does.
Back behind the velvet rope, Ladies.

.
User avatar
Roboframer
 
Posts: 10602
Joined: Wed Feb 01, 2006 7:56 pm
Location: Angmering W.Sussex
Organisation: Angmering Framing & Stitches
Interests: Cooking, drawing.


Return to Forum Issues




 
Picture Framer's Trade Directory
Picture Framer's Oracle

 
Members Map Header
Members Map
More info
Resources Header
Contact Forum Admin
Directory
How to include an image in your post
Cove Box Designer
Download Designer
General supplies
Glass
Machinery
Mounts/Mountboard
Artists
Conservators
Prints
Software
Tuition
UK Medals
Framers Forum Live!
Support Header
Crimson
White
Green
Violet
Advertise Header
Forum Banner Ads