Safari 5.0.3 browser layout now a mess

Site announcements
Problems/suggestions/Questions
Post Reply
CanvasChris
Posts: 622
Joined: Wed 05 Mar, 2008 12:05 am
Location: Brixworth
Organisation: Retired Picture Framerand Printer
Interests: mountain biking & drinking beer.... not necessarily in that order!
Location: Northampton

Safari 5.0.3 browser layout now a mess

Post by CanvasChris » Wed 15 Dec, 2010 10:29 pm

Trying to browse the forum tonight and any post I go into either won't load or the post is all over the place. It's only posts that are all screwy... board index etc OK

Have you updated the forum today? it has been working OK this lunchtime.

Using Firefox which is OK.
Attachments
Screen shot 2010-12-15 at 21.26.19.png
Screen shot 2010-12-15 at 21.26.19.png (435.37 KiB) Viewed 13123 times
Canvas, Acrylic, Photographic, Fine Art Printing & Framing
http://www.prophotosolutions.co.uk

stcstc

Re: Safari 5.0.3 browser layout now a mess

Post by stcstc » Wed 15 Dec, 2010 11:02 pm

i was browsing tonight on my ipad and got the same thing

CanvasChris
Posts: 622
Joined: Wed 05 Mar, 2008 12:05 am
Location: Brixworth
Organisation: Retired Picture Framerand Printer
Interests: mountain biking & drinking beer.... not necessarily in that order!
Location: Northampton

Re: Safari 5.0.3 browser layout now a mess

Post by CanvasChris » Wed 15 Dec, 2010 11:06 pm

It's not just me then... also it's very slow to load a page.

:xcomputer: :xcomputer: :xcomputer:
Canvas, Acrylic, Photographic, Fine Art Printing & Framing
http://www.prophotosolutions.co.uk

User avatar
John
Site Admin
Posts: 1897
Joined: Sun 27 Apr, 2003 9:00 pm
Location: Ireland
Organisation: Scenes Picture Framing
Interests: Forums and stuff
Location: Belfast
Contact:

Re: Safari 5.0.3 browser layout now a mess

Post by John » Wed 15 Dec, 2010 11:47 pm

Sorry guys, I can't offer an explanation.

No work has been done on the forum recently.

Hopefully I will find time to look into this tomorrow.

User avatar
Gesso&Bole
Posts: 576
Joined: Wed 24 Mar, 2010 4:35 pm
Location: Derbyshire
Organisation: FramingMentor.com
Interests: Helping Picture Framers to make money . . . . . .

Re: Safari 5.0.3 browser layout now a mess

Post by Gesso&Bole » Thu 16 Dec, 2010 12:06 am

Don't know if my post makes sense here because I can't read any posts at all today.. I use Mac and iPad, today the menus are visible as usual, but I can't read any posts

Roboframer

Re: Safari 5.0.3 browser layout now a mess

Post by Roboframer » Thu 16 Dec, 2010 12:09 am

No problems here, bar quite slow at times.

Not your average framer
Posts: 8259
Joined: Sat 25 Mar, 2006 9:40 pm
Location: Devon, U.K.
Organisation: The Dartmoor Gallery
Interests: Lost causes, saving and restoring old things, learning something every day
Location: Glorious Devon

Re: Safari 5.0.3 browser layout now a mess

Post by Not your average framer » Thu 16 Dec, 2010 1:05 am

Is this a browser compatability issue? Has your browser downloaded any recent updates?

I use Firefox and everything has been fine, just like normal.
Mark Lacey

“Life is short. Art long. Opportunity is fleeting. Experience treacherous. Judgement difficult.”
― Geoffrey Chaucer

User avatar
Merlin
Posts: 1556
Joined: Thu 05 Jun, 2003 6:50 pm
Location: Cornwall
Organisation: Merlin Mounts
Interests: Aviation
Contact:

Re: Safari 5.0.3 browser layout now a mess

Post by Merlin » Thu 16 Dec, 2010 9:33 am

I had exactly the same problem last evening using Google Chrome.
IE8 was showing no problems at all.

I updated Chrome and now everything is back to normal and a lot faster.

CanvasChris
Posts: 622
Joined: Wed 05 Mar, 2008 12:05 am
Location: Brixworth
Organisation: Retired Picture Framerand Printer
Interests: mountain biking & drinking beer.... not necessarily in that order!
Location: Northampton

Re: Safari 5.0.3 browser layout now a mess

Post by CanvasChris » Thu 16 Dec, 2010 10:08 am

Safari hasn't updated for a few weeks and when it did it worked no probs.

(post via Firefox)
Canvas, Acrylic, Photographic, Fine Art Printing & Framing
http://www.prophotosolutions.co.uk

User avatar
John
Site Admin
Posts: 1897
Joined: Sun 27 Apr, 2003 9:00 pm
Location: Ireland
Organisation: Scenes Picture Framing
Interests: Forums and stuff
Location: Belfast
Contact:

Re: Safari 5.0.3 browser layout now a mess

Post by John » Thu 16 Dec, 2010 11:58 am

Is this issue now closed for everyone?

If not, it might be worthwhile clicking on the "Delete all board cookies" link that you will find down at the bottom left hand side of the forum page. (If you do this you will have to log in next time you use the forum though.)

CanvasChris
Posts: 622
Joined: Wed 05 Mar, 2008 12:05 am
Location: Brixworth
Organisation: Retired Picture Framerand Printer
Interests: mountain biking & drinking beer.... not necessarily in that order!
Location: Northampton

Re: Safari 5.0.3 browser layout now a mess

Post by CanvasChris » Thu 16 Dec, 2010 1:00 pm

Sorry... no.

What I meant to say was when Safari updated a few weeks ago it worked OK then....up until now.

Just checked on my iPhone and that's a mess too...

Tried the delete all cookies yesterday and no good, still the same. It's only when you try to open a topic.... the rest of the board is OK.

(posted from Firefox)
Canvas, Acrylic, Photographic, Fine Art Printing & Framing
http://www.prophotosolutions.co.uk

User avatar
Merlin
Posts: 1556
Joined: Thu 05 Jun, 2003 6:50 pm
Location: Cornwall
Organisation: Merlin Mounts
Interests: Aviation
Contact:

Re: Safari 5.0.3 browser layout now a mess

Post by Merlin » Thu 16 Dec, 2010 1:36 pm

Chrome is good

User avatar
John
Site Admin
Posts: 1897
Joined: Sun 27 Apr, 2003 9:00 pm
Location: Ireland
Organisation: Scenes Picture Framing
Interests: Forums and stuff
Location: Belfast
Contact:

Re: Safari 5.0.3 browser layout now a mess

Post by John » Thu 16 Dec, 2010 1:38 pm

This may now be fixed.

Can anyone please confirm?

CanvasChris
Posts: 622
Joined: Wed 05 Mar, 2008 12:05 am
Location: Brixworth
Organisation: Retired Picture Framerand Printer
Interests: mountain biking & drinking beer.... not necessarily in that order!
Location: Northampton

Re: Safari 5.0.3 browser layout now a mess

Post by CanvasChris » Thu 16 Dec, 2010 1:48 pm

Wohoo... all working OK now.

Thanks John.... what was it?
Canvas, Acrylic, Photographic, Fine Art Printing & Framing
http://www.prophotosolutions.co.uk

User avatar
John
Site Admin
Posts: 1897
Joined: Sun 27 Apr, 2003 9:00 pm
Location: Ireland
Organisation: Scenes Picture Framing
Interests: Forums and stuff
Location: Belfast
Contact:

Re: Safari 5.0.3 browser layout now a mess

Post by John » Thu 16 Dec, 2010 4:33 pm

I can't say for sure what the problem was Chris, maybe one of the threads was generating too much heat. :sweating:

Glad to see everything back to normal again.

Many thanks for raising the alarm.

J

User avatar
prospero
Posts: 10449
Joined: Tue 05 Jun, 2007 5:16 pm
Location: Lincolnshire

Re: Safari 5.0.3 browser layout now a mess

Post by prospero » Sat 18 Dec, 2010 2:33 am

It was doing it a bit with me earlier (On Chrome). Ok now. Must be the wevver or a crow perched on the phone line. :xcomputer:
Watch Out. There's A Humphrey About

Post Reply