Safari 5.0.3 browser layout now a mess

Site announcements
Problems/suggestions/Questions

Safari 5.0.3 browser layout now a mess

Postby CanvasChris » Wed Dec 15, 2010 10:29 pm

Trying to browse the forum tonight and any post I go into either won't load or the post is all over the place. It's only posts that are all screwy... board index etc OK

Have you updated the forum today? it has been working OK this lunchtime.

Using Firefox which is OK.
Attachments
Screen shot 2010-12-15 at 21.26.19.png
Screen shot 2010-12-15 at 21.26.19.png (435.37 KiB) Viewed 10525 times
Canvas, Acrylic, Photographic, Fine Art Printing & Framing
http://www.prophotosolutions.co.uk
CanvasChris
 
Posts: 622
Joined: Wed Mar 05, 2008 12:05 am
Location: Northampton
Location: Brixworth
Organisation: Retired Picture Framerand Printer
Interests: mountain biking & drinking beer.... not necessarily in that order!

Lion Pictureframing Sipplies

Re: Safari 5.0.3 browser layout now a mess

Postby stcstc » Wed Dec 15, 2010 11:02 pm

i was browsing tonight on my ipad and got the same thing
http://www.360-dpi.com

High Quality Photo Printing & Print Finishing
User avatar
stcstc
 
Posts: 2178
Joined: Sun Jun 21, 2009 10:44 pm
Location: dublin
Organisation: 360 dpi
Interests: photography, music, family

Re: Safari 5.0.3 browser layout now a mess

Postby CanvasChris » Wed Dec 15, 2010 11:06 pm

It's not just me then... also it's very slow to load a page.

:xcomputer: :xcomputer: :xcomputer:
Canvas, Acrylic, Photographic, Fine Art Printing & Framing
http://www.prophotosolutions.co.uk
CanvasChris
 
Posts: 622
Joined: Wed Mar 05, 2008 12:05 am
Location: Northampton
Location: Brixworth
Organisation: Retired Picture Framerand Printer
Interests: mountain biking & drinking beer.... not necessarily in that order!

Re: Safari 5.0.3 browser layout now a mess

Postby John » Wed Dec 15, 2010 11:47 pm

Sorry guys, I can't offer an explanation.

No work has been done on the forum recently.

Hopefully I will find time to look into this tomorrow.
User avatar
John
Site Admin
 
Posts: 1877
Joined: Sun Apr 27, 2003 9:00 pm
Location: Belfast
Location: Ireland
Organisation: EstLite
Interests: 10

Re: Safari 5.0.3 browser layout now a mess

Postby Gesso&Bole » Thu Dec 16, 2010 12:06 am

Don't know if my post makes sense here because I can't read any posts at all today.. I use Mac and iPad, today the menus are visible as usual, but I can't read any posts
User avatar
Gesso&Bole
 
Posts: 576
Joined: Wed Mar 24, 2010 4:35 pm
Location: Derbyshire
Organisation: FramingMentor.com
Interests: Helping Picture Framers to make money . . . . . .

Re: Safari 5.0.3 browser layout now a mess

Postby Roboframer » Thu Dec 16, 2010 12:09 am

No problems here, bar quite slow at times.
Back behind the velvet rope, Ladies.

.
User avatar
Roboframer
 
Posts: 10602
Joined: Wed Feb 01, 2006 8:56 pm
Location: Angmering W.Sussex
Organisation: Angmering Framing & Stitches
Interests: Cooking, drawing.

Re: Safari 5.0.3 browser layout now a mess

Postby Not your average framer » Thu Dec 16, 2010 1:05 am

Is this a browser compatability issue? Has your browser downloaded any recent updates?

I use Firefox and everything has been fine, just like normal.
Mark Lacey

“Life is short. Art long. Opportunity is fleeting. Experience treacherous. Judgement difficult.”
― Geoffrey Chaucer
Not your average framer
 
Posts: 7512
Joined: Sat Mar 25, 2006 9:40 pm
Location: Glorious Devon
Location: Devon, U.K.
Organisation: The Dartmoor Gallery
Interests: Lost causes, saving and restoring old things, learning something every day

Re: Safari 5.0.3 browser layout now a mess

Postby Merlin » Thu Dec 16, 2010 9:33 am

I had exactly the same problem last evening using Google Chrome.
IE8 was showing no problems at all.

I updated Chrome and now everything is back to normal and a lot faster.
User avatar
Merlin
 
Posts: 1556
Joined: Thu Jun 05, 2003 6:50 pm
Location: Cornwall
Organisation: Merlin Mounts
Interests: Aviation

Re: Safari 5.0.3 browser layout now a mess

Postby CanvasChris » Thu Dec 16, 2010 10:08 am

Safari hasn't updated for a few weeks and when it did it worked no probs.

(post via Firefox)
Canvas, Acrylic, Photographic, Fine Art Printing & Framing
http://www.prophotosolutions.co.uk
CanvasChris
 
Posts: 622
Joined: Wed Mar 05, 2008 12:05 am
Location: Northampton
Location: Brixworth
Organisation: Retired Picture Framerand Printer
Interests: mountain biking & drinking beer.... not necessarily in that order!

Re: Safari 5.0.3 browser layout now a mess

Postby John » Thu Dec 16, 2010 11:58 am

Is this issue now closed for everyone?

If not, it might be worthwhile clicking on the "Delete all board cookies" link that you will find down at the bottom left hand side of the forum page. (If you do this you will have to log in next time you use the forum though.)
User avatar
John
Site Admin
 
Posts: 1877
Joined: Sun Apr 27, 2003 9:00 pm
Location: Belfast
Location: Ireland
Organisation: EstLite
Interests: 10

Re: Safari 5.0.3 browser layout now a mess

Postby CanvasChris » Thu Dec 16, 2010 1:00 pm

Sorry... no.

What I meant to say was when Safari updated a few weeks ago it worked OK then....up until now.

Just checked on my iPhone and that's a mess too...

Tried the delete all cookies yesterday and no good, still the same. It's only when you try to open a topic.... the rest of the board is OK.

(posted from Firefox)
Canvas, Acrylic, Photographic, Fine Art Printing & Framing
http://www.prophotosolutions.co.uk
CanvasChris
 
Posts: 622
Joined: Wed Mar 05, 2008 12:05 am
Location: Northampton
Location: Brixworth
Organisation: Retired Picture Framerand Printer
Interests: mountain biking & drinking beer.... not necessarily in that order!

Re: Safari 5.0.3 browser layout now a mess

Postby Merlin » Thu Dec 16, 2010 1:36 pm

Chrome is good
User avatar
Merlin
 
Posts: 1556
Joined: Thu Jun 05, 2003 6:50 pm
Location: Cornwall
Organisation: Merlin Mounts
Interests: Aviation

Re: Safari 5.0.3 browser layout now a mess

Postby John » Thu Dec 16, 2010 1:38 pm

This may now be fixed.

Can anyone please confirm?
User avatar
John
Site Admin
 
Posts: 1877
Joined: Sun Apr 27, 2003 9:00 pm
Location: Belfast
Location: Ireland
Organisation: EstLite
Interests: 10

Re: Safari 5.0.3 browser layout now a mess

Postby CanvasChris » Thu Dec 16, 2010 1:48 pm

Wohoo... all working OK now.

Thanks John.... what was it?
Canvas, Acrylic, Photographic, Fine Art Printing & Framing
http://www.prophotosolutions.co.uk
CanvasChris
 
Posts: 622
Joined: Wed Mar 05, 2008 12:05 am
Location: Northampton
Location: Brixworth
Organisation: Retired Picture Framerand Printer
Interests: mountain biking & drinking beer.... not necessarily in that order!

Re: Safari 5.0.3 browser layout now a mess

Postby John » Thu Dec 16, 2010 4:33 pm

I can't say for sure what the problem was Chris, maybe one of the threads was generating too much heat. :sweating:

Glad to see everything back to normal again.

Many thanks for raising the alarm.

J
User avatar
John
Site Admin
 
Posts: 1877
Joined: Sun Apr 27, 2003 9:00 pm
Location: Belfast
Location: Ireland
Organisation: EstLite
Interests: 10

Re: Safari 5.0.3 browser layout now a mess

Postby prospero » Sat Dec 18, 2010 2:33 am

It was doing it a bit with me earlier (On Chrome). Ok now. Must be the wevver or a crow perched on the phone line. :xcomputer:
Watch Out. There's A Humphrey About
User avatar
prospero
 
Posts: 9861
Joined: Tue Jun 05, 2007 5:16 pm
Location: Lincolnshire


Return to Forum Issues




 
Picture Framer's Trade Directory
Picture Framer's Oracle

 
Members Map Header
Members Map
More info
Resources Header
Contact Forum Admin
Directory
How to include an image in your post
Cove Box Designer
Download Designer
General supplies
Glass
Machinery
Mounts/Mountboard
Artists
Conservators
Prints
Software
Tuition
UK Medals
Framers Forum Live!
Support Header
Crimson
White
Green
Violet
Advertise Header
Forum Banner Ads