Estlite Problem

Software related questions, and
suggestions for new features or improvements.
Post Reply
Peterc
Posts: 2
Joined: Thu 01 Oct, 2009 10:15 am
Location: Galway
Organisation: West Shore Studio
Interests: Reading,Photography

Estlite Problem

Post by Peterc » Fri 30 May, 2014 2:55 pm

I recently upgraded to estlite 8.40. It worked fine for a few days but now i have problems. Firstly in the History when I enter a customers surname the wrong name appears. All the surnames are there but not in alphabetical order so I would have to scroll through hundreds of surnames to eventually find the name I need. If I type in the christian name of the customer the name will come up but no details of work carried out, so thats of no use. If I enter a new job for a new customer I can calculate the job price but it won't print the invoice. Also when I open the programme, where it used to read Est 8.40 it now reads Log 2.17.
Has anyone else run into this problem. I would appreciate any advice. Thank you.

User avatar
JohnMcafee
Posts: 1080
Joined: Sun 10 Oct, 2010 10:58 am
Location: Belfast
Organisation: Scenes
Interests: Picture Framing
Putting the world to rights
Location: Belfast
Contact:

Re: Estlite Problem

Post by JohnMcafee » Fri 30 May, 2014 4:59 pm

It could be your antivirus program, updating itself a few days after you upgraded to version 8.40, interfering with EstLite's ability to access its own data.

Give me a ring and perhaps we can arrange a link to your computer that might let me see what is going on. (04890247878)
"A little learning is a dangerous thing"

(Also known as John, the current forum administrator)

Post Reply