Are you sure you want to leave this page

Site announcements
Problems/suggestions/Questions
Post Reply
Roboframer

Are you sure you want to leave this page

Post by Roboframer » Wed 24 Aug, 2016 8:43 pm

Probably an explorer issue but only happening on this forum - I've started getting this notice , when moving within the forum or leaving it.

I did google it and tried a fix in IE settings which hasn't worked.
Attachments
Forum leavepage.jpg
Forum leavepage.jpg (326.29 KiB) Viewed 5307 times

User avatar
JohnMcafee
Posts: 1080
Joined: Sun 10 Oct, 2010 10:58 am
Location: Belfast
Organisation: Scenes
Interests: Picture Framing
Putting the world to rights
Location: Belfast
Contact:

Re: Are you sure you want to leave this page

Post by JohnMcafee » Wed 24 Aug, 2016 8:50 pm

Did you try another browser?
"A little learning is a dangerous thing"

(Also known as John, the current forum administrator)

Roboframer

Re: Are you sure you want to leave this page

Post by Roboframer » Wed 24 Aug, 2016 8:56 pm

Firefox is fine and so is chrome on my phone ... and safari

User avatar
Steve N
Posts: 2464
Joined: Sat 21 Jul, 2007 3:32 pm
Location: Bath, in the wild wild west
Organisation: Frontier Picture Frames
Interests: Walking our retired Greyhond,art, falling asleep on sofa in front of the telly
Location: Bath, Somerset
Contact:

Re: Are you sure you want to leave this page

Post by Steve N » Thu 25 Aug, 2016 8:11 am

Looks like an IE problem, never use it normally , just tried it and got the same pop up message, never get it with FireFox or Chrome
Steve CEO GCF (020)
"Just because you seen it on the internet, does not make it true or right" -Abraham Lincoln
Proud to sell Ready Made Frames
http://www.frontierpictureframes.com
http://www.designerpicturemounts.com/

User avatar
Tudor Rose
Posts: 801
Joined: Wed 10 Mar, 2010 5:07 pm
Location: Dawlish, South Devon
Organisation: The Framing Lot
Interests: Tudor history, swimming, walking and needlework.
Contact:

Re: Are you sure you want to leave this page

Post by Tudor Rose » Thu 25 Aug, 2016 8:29 am

We kept getting that on IE a while back :xcomputer: , swapped to Firefox and not had the problem again.
Jo Palmer GCF(APF) Adv

Proud to be serving as current Chair & Master of
The Fine Art Trade Guild http://www.fineart.co.uk
Member of the Guild and the PPFA

Roboframer

Re: Are you sure you want to leave this page

Post by Roboframer » Thu 25 Aug, 2016 1:24 pm

Not happening on laptops at shop, just desktop PC at home - all IE - I'll compare settings/versions, think they're all whatever is current.

User avatar
JohnMcafee
Posts: 1080
Joined: Sun 10 Oct, 2010 10:58 am
Location: Belfast
Organisation: Scenes
Interests: Picture Framing
Putting the world to rights
Location: Belfast
Contact:

Re: Are you sure you want to leave this page

Post by JohnMcafee » Thu 25 Aug, 2016 2:37 pm

For what it's worth, this problem did not occur last night when I ran a brief test using IE9 (the only version I have).
"A little learning is a dangerous thing"

(Also known as John, the current forum administrator)

Roboframer

Re: Are you sure you want to leave this page

Post by Roboframer » Mon 29 Aug, 2016 5:07 pm

It's sorted itself, I didn't do anything, not consciously anyway!

Post Reply